Home My Page Projects MPTK: The Matching Pursuit ToolKit
Summary Activity Forums Tracker Lists Docs News SCM Files

Forum: help

Monitor Forum | Start New Thread Start New Thread
RE: install problem about MPTK [ Reply ]
By: Sacha Krstulovic on 2005-07-19 13:08
This has been fixed in the bugfix02 release.

-*- S -*-

install problem about MPTK [ Reply ]
By: dont know dont know on 2005-07-08 18:09
hello, it's me ^-^

It's not easy to come in, lol. It seems i am the first one to post the help message.

Thanks for SK's letter, but the problem is still on.

The version of MPTK i tried to install is 0.4beta. The version of libsndfile i have installed is 1.0.11. And i have tried to use "./configure --with-libsndfile=/usr"

My problem is:
After i have typed "./configure" commond, an error
occured. It said :
checking for main in -llibsndfile... no
configure: error: LIBSNDFILE library not found --
cannot build libmptk without LIBSNDFILE

Then i downloaded the libsndfile(version is 1.0.11)
and installed it. But when i run configure again, the
same error still occured.

I have checked where libsndfile have been installed.
Here is the list:
/usr/lib: libsndfile.a libsndfile.so libsndfile.so.1.0.11
libsndfile.la libsndfile.so.1
/usr/include: sndfile.h"